Auteur Sujet: RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...  (Lu 36496 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
Salut,

Travaillant à Paris en semaine ; j’utilise ma voiture uniquement les week-ends ou durant mes vacances que je passe en province.

J’effectue dans 80% des cas le même trajet, c'est-à-dire : maison --> ville ; ce qui se résume à 25% de petites routes de campagne, 25% de départementales et 50% de ville.

Sinon, je fais peu d’autoroute, ou sur de courte distance afin de me rendre dans des grandes surfaces.

Il faut noter, que je n’ai pas une conduite «sportive» ; car je passe les vitesses dès que le compte-tour atteint les 3.000 tours. Je suis donc assez rapidement en 5ème.

Ma vitesse moyenne est de 90km/h et je n’ai jamais poussé la voiture au-delà des 160km/h. (et encore, c’était pour voir ce qu’elle avait dans le ventre ; car sur autoroute, je suis plutôt un adepte de la voie de droite)

Effectivement, si je consomme autant qu’un moteur V6, j’estime que j’ai sûrement un problème quelques part !
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #1 le: 22 août 2005 à 09:41:09 »
Oui pas mal la conso mais tu fais plus de ville que moi :lol:

Je tourne entre 11 a 12 L/100 en boita auto :lol: mais je dois faire a peine 10% de ville sinon c'est route campagne et nationale

Mais je change de pneus avants tous les 3 mois :lol:,oui les routes de campagne sont bien déformé :P

@+ :g237:

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #2 le: 30 juillet 2005 à 17:43:10 »
Salut,

C'est normal que tu vois rien a cette endroit et que tu es embrouillé car le V6 et le 2L ne sont pas du tout pareil,rien n'est a la meme place.J'ai trouvé un peu de doc'.:ange:

Le problème c'est qu'il existe plusieurs types d'injection(Bosch LE2 Jetronic,Bosch Motronic MP5.1,Magneti Marelli et Bosch Motronic MP3.2) et les capteurs et sondes n'ont pas du tout les memes emplacements:no:.Il y a que la sonde de température d'eau qui est pareil pour tous :-o.

Connais-tu ton système d'injection?:-?

Je pense pas que ton problème vienne du capteur de pression absolue car j'ai deja eu quelques soucis avec celui-ci et les symptomes étaient un ralenti irrégulier voir memes des calages du moteur.J'étais obligé de mettre un peu de gaz pour pas qu'elle cale mais elle démarrait bien et roulait bien.

@+ :g237:

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #3 le: 30 juillet 2005 à 17:46:54 »
nan, je peux pas te dire quel système d'injection j'ai :-?

Sinon, la mienne, niveau ralenti, y a aucun soucis, il est très stable.

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #4 le: 29 juillet 2005 à 20:29:08 »
Bonjour à tous,

Motard à l'origine, je devais me trouver une grosse caisse pour faire de la route. J'ai déniché une XM 2.0i de 90, 70000 bornes, comme neuve, le tout pour 2000€. Belle affaire, enfin je trouve.
   
Tout se passe bien, sauf 2 choses qui me chiffonent :

- Je sais que ce genre de voitures consomment, mais je suis quand même entre 11 et 12L/100 alors que je fais presque que de la nationale à 90-100km/h. CElà vous étonne t il ? Et si oui, quelle solution ? réglage de l'injection chez Niort ?

- A froid ou à chaus (arrêtée depuis 5 minutes), elle démarre nickel, par contre, quand elle juste "tiède" (arrêtée depuis 1 heure) elle demande 5 secondes de démarreur pour partir.


Voilà, merci de m'aider si vous avez des réponses.


Julien.

Hors ligne 3000fr

  • Administrator
  • *****
  • Localisation:
    Env. Pontarlier (25)
  • Messages: 1234
  • · Admin ·
    • ☀ Ƒorum 3000fr.com | Multis Ƒorums 3k
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #5 le: 29 juillet 2005 à 21:19:56 »
Bienvenue dans le forum :tchao:

Bon sûrement des réglages... Je connais pas les 2L

Mais ma V6 12S de 1990 automatic avec Clim = 10/11L à 130 sur Autoroute et 14L en ville...

Donc me semble un peu trop pour un 2L :g202:

A voir....:g167:

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #6 le: 29 juillet 2005 à 22:09:11 »
Salut,

En effet ca fait beaucoup en consommation pour un 2L mais on connait plus les V6 ici :P

Je connais pas ce moteur mais si c'est un peu comme le V6 il y a pas vraiment de réglages,c'est le calculateur qui gère tout grace a des capteurs et sondes :no:

Vu comme tu as un problème pour démarrer a température tiède il y a peut-etre une coincidence.

Ton voyant diagnostic s'allume-t-il quand tu met le contact?quand elle tourne?

Tu peux aussi regarder la couleur des bougies.

Perso,je regarderais deja vers la sonde de température d'eau et celle de la température de l'air monté vers le papillon.Il faut mesurer leur résistance a froid,a chaud et tiède.

Si j'ai le temps,je jeterais un oeil sur une de mes RTA...

PS: attention a la distribution si elle a pas tourné depuis un moment

Appel de phare ;)

@+  :g237:

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #7 le: 29 juillet 2005 à 22:22:19 »
Citer
Message original leratboy

...

Ton voyant diagnostic s'allume-t-il quand tu met le contact?quand elle tourne?

Tu peux aussi regarder la couleur des bougies.

Perso,je regarderais deja vers la sonde de température d'eau et celle de la température de l'air monté vers le papillon.Il faut mesurer leur résistance a froid,a chaud et tiède.

Si j'ai le temps,je jeterais un oeil sur une de mes RTA...

PS: attention a la distribution si elle a pas tourné depuis un moment



Merci

Je vais essayer de répondre point par point, mais attention, je ne suis pas un grand "pro" de la mécanique

- Il n'y a pas de soucis au niveau des voyants.
- Les bougies, je les ai changé moi même + le filtre à air juste après l'achat

- La sonde de température d'eau ??? Très intéressant ça ! Car même si je ne vois pas du tout le rapport avec la conso, j'ai un soucis avec. J'ai une très légère fuite de liquide de refroidissement. Je suis allé chez citroën et le mécano m'a dit que ça venait justemment de cette sonde. Préférant mettre les quelques sous que j'ai dans l'entretien de ma grosse moto, j'ai préféré laisser comme ça et contrôler mon niveau régulièrement. Mais si tu me dis que ça peut avoir une influence sur le fonctionnement du moteur, ça m'intéresse ;-)

- Niveau distri, la chaine a été changée à 56000


Voilà. Ca t'aide ?

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #8 le: 29 juillet 2005 à 23:18:20 »
Re

Le calculateur gère le débit des injecteurs par rapport a plusieurs paramètres (position du papillon,débit d'air,températeur du moteur (sonde d'eau),température de l'air...),si je me trompe,quelqu'un peu me reprendre ;)

Sache deja qu'une sonde ou capteur peut-etre HS en donnant une valeur erroné au calculateur sans que celui-ci ne vois rien (pas de voyant diagnostic allumé au tableau de bord):no:

J'ai trouvé les valeurs de la sonde de température d'eau:

 - 20°C => 2500 Ohms
 - 50°C => 800 Ohms
 - 80°C => 320 Ohms
 - 90°C => 230 Ohms

Pour son emplacement je regardais sur une RTA si personne ne te l'a donne avant.

Mais je pense pas qu'une fuite d'eau influence la valeur de cette sonde.Pour la fuite,la sonde est bien serrée?

Essai de la trouver :ange:,le liquide de refroidissement émet une odeur quand le moteur est chaud,si ca peut te guider :g124:

Je te rassure ,je suis pas un pro de la mécanique non plus mais c'est en touchant qu'on apprend,c'est comme la moto :g69:.

Niveau distribution,il me semble que c'est une courroie,il y a que les V6 qui ont été équipé de chaine

@+ :g237:

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #9 le: 29 juillet 2005 à 23:26:23 »
Re merci :-)

Le mécano m'a montré la fuite au niveau de la sonde : c'est le compartiment qui la contient qui est cuit et qui laisse un peu de liquide s'échapper.

Et oui, j'ai raconté n'importe nawak, c'est bien sur une courroie de distribution, et non une chaine :ange:

J'ai un ami mécano (mais spécialiste Renault), je passerai le voir, il pourra peut être me dire si ce soucis de sonde peut avoir une influence sur mon démarrage et ma conso. Pasque je veux pas faire de gros frais si ça ne me rapporte pas quelques euros d'essence.

Je voudrais déjà être sur qu'il est anormal de consommer tant sur route (75% nationale - 25% ville).

En tous cas, encore merci pour l'aide

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #10 le: 29 juillet 2005 à 23:49:54 »
Oui cette sonde peut avoir une influence sur ton démarrage et ta consommation,mais c'est pas la seule comme je t'ai cité,il y a aussi la capteur PMH (que j'ai oublié :P).

Le plus rapide serait de brancher ton XM a une valise diagnostic chez un concessionnaire qui devrait normalement trouver le problème mais vu que tu veux pas rentrer dans les frais(il me semble que c'est 40€ mais dépend des endroits et du bon vouloir des garagistes),le mieux serait de tester.Certains (comme Stefftnt) ont fabriqués un systeme maison de valise diagnostic.

Ca c'est sur ,tu consommes plus que mon V6 :lol:


Tiens-nous au courant de ta démarche ...

Si tu as des questions on est la ;)

@+ :g237:

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #11 le: 29 juillet 2005 à 23:55:36 »
Citer
Message original leratboy
...


Tiens-nous au courant de ta démarche ...

Si tu as des questions on est la ;)

@+ :g237:


Ca marche, merci :grin:

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #12 le: 30 juillet 2005 à 09:57:37 »
Bonjour,

J’ai une Citroën XM 2.0i de 1990 finition «Ambiance» et ce que vous dites sur la consommation commence à m’inquiéter.

En effet, je suis absolument enchanté de ma voiture et jusqu’à présent je trouvais qu’elle ne consommait pas beaucoup d’essence aux vues du poids de la voiture et des performances très honorable que fourni le moteur.

La mienne, parfaitement entretenue, consomme également entre 11 et 12 litres aux 100 kilomètres. Ce que j’estime raisonnable pour un moteur âgé de près de 15 ans et de 135.000km. D’autant plus que la consommation moyenne annoncée par le constructeur est de 10 litres aux 100 kilomètres si ma mémoire est bonne.

De plus, je tiens à préciser que comparé à la concurrence de son époque : ALFA 164, AUDI 100, LANCIA Thema, PEUGEOT 605, RENAULT 25, etc. … La Citroën XM est très certainement celle qui a la consommation la plus modérée, enfin du moins avec le moteur 2 litres à injection.

Mais concernant l’économie de carburant, j’aimerais avoir votre avis sur les carburants additivés désormais distribués dans les stations services. Par exemple, le «TOTAL Excellium» qui promet des passages à la pompe plus espacés.

J’utilise le « TOTAL Excellium 98 » depuis qu’il est distribué dans ma station TOTAL et je ne trouve pas que les passages à la pompe se soient espacés, donc aucune incidence sur la consommation. Par contre, j’ai l’impression que le moteur est plus performant, plus nerveux, qu’il a plus de pêche.

Qu’en pensez-vous ?
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #13 le: 30 juillet 2005 à 10:32:54 »
Eh bien voilà un avis moins agréable ! :(

Je plaisante, lol.

Attendons voir d'autres témoignages de proprios de 2.0i pour être vraiment fixés.


Pour ce qui est des carburants "miracle", c'est BIEN SUR à moitié de l'arnaque.

Fervent lecteur d'auto plus depuis toujours, j'ai lu il y a quelques semaines une enquête sur les nouveaux carburants dits "plus performants". Mais ça ne concernait que les gazoils.

Résultats : en moyenne, la conso ne bouge pas (ou alors un truc comme 0.2l/100) par contre certains apportent effectivement un tout petit "plus" niveau perf. Mais attention, pas non plus 1 sec de gagnée au 1000m ni en reprise sur du 80-120.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #14 le: 30 juillet 2005 à 11:59:02 »
Salut

Et bienvenue sur le Forum JSAG

C'est clair qu'il y a plein de paramètres....pour juger de la gourmandise d'un moteur...et surtout le style de conduite. Sur la V6, par ex :grin:, faut vraiment bien jouer avec le couple moteur.

Pour l'injection, Leratboy a évoquer quelques pistes. Je rajouterais:

- La sonde à Oxygène (Lambda), vu que si le calculateur la considère défectueuse, il passe en mélange riche, un mélange trop pauvre peu abimer le moteur....d'où une consommation supérieure. Dans ce cas, la pollution est importante....donc soucis pour le contrôle technique.

- La sonde de pression absolue, elle est fixée sur le tablier, au milieu, regarde si bien connectée, et si ca durite est en bon état.

- Faisceau HT, Distributeur HT, doigt, fils des bougies, ceux sont des pièces très importantes pour la V6 entre autre (parcours le forum, sujet souvent abordé).

Je précise que le calculateur d'injection prend en compte:
  - La tension batterie
  - Le régime moteur
  - La pression de l'air aspiré
  - La température d'eau du moteur
  - La température de l'air aspiré
  - La position du papillon
  - La richesse du mélange


Pour la V6, un défaut (absence d'infos ou hors plage) d'un de ces paramètres (vis à vis du calculateur) entraine l'allumage du voyant orange d'autodiagnostique. Sauf pour un défaut de la sonde de température d'air.
Evidement si l'infos est juste mauvaise mais est quand même cohérente, pas de voyant orange.

Je mets une petite option sur un défaut de la sonde de Température d'air , elle est situé sur le raccord en Aluminium entre le collecteur d'admission et le boitier papillon. Aurait peut-etre un rapport avec tes difficultés de démarrage quand le moteur est tiède. Les valeurs sont :

   - 10°C > 4 KOhms
   - 20°C > 2,5 KOhms
   - 55°C > 680 Ohms

Pour être complet, il te reste aussi la possibilité de te faire le petit montage tout simple qui te permet de lire les codes erreurs enregistrés dans les calculateurs de ta Xm. regarde par içi et par

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #15 le: 30 juillet 2005 à 12:10:25 »
Eh bien merci, voilà une réponse complète !!!

Mais un peu hard pour moi de contrôler tout ça :no:

Je vous le dit, j'attends d'autres témoignages de personnes qui ont le même moteur que moi pour savoir si ma conso est vraiment anormale. Et si c'est le cas, je la filerai à mon pote mécano, pasque là je capte kedal :-?

Je peux juste dire qu'elle est passé au contrôle pollution et qu'elle ne fait pas de fumée suspecte. Pas non plus de soucis niveau voyant de diagnostic. Y a juste l voyant de l'hydractive qui s'allume de temps en temps (rarement). Il suffit que j'effleure l'interrupteur pour que ça se coupe.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #16 le: 30 juillet 2005 à 12:22:05 »
Re salut

Quand tu mets le contact, sans démarrer, le voyant orange d'autodiagnostique clignote ou pas...normalemnt il doit clignoter et ensuite s'éteindre  !!!!

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #17 le: 30 juillet 2005 à 12:31:26 »
Citer
Message original Stefftnt
Re salut

Quand tu mets le contact, sans démarrer, le voyant orange d'autodiagnostique clignote ou pas...normalemnt il doit clignoter et ensuite s'éteindre  !!!!

@+


OUPS, ah ben nan, il ne s'allume pas du tout ! Je l'ai même jamais vu celui là ! Je viens de regarder le manuel pour voir ou il était (on le voit pas derrière la barrête fumée). Il a jamais donné signe de vie celui là. En fait je croyais que vous parliez d'un autre voyant (le sTOP ou le "I")

C'est grave docteur ?

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #18 le: 30 juillet 2005 à 12:52:07 »
Re

Voilà la page de la notice d'utilisation

Clic sur image pour taille reélle :g20:



On parle bien du voyant sous le (p) , c'est celui là qui s'allume en cas de défaut d'un des capteurs de l'injection....sauf pour la sonde de température d'air.

Soit l'ampoule est grillée, soit l'ancien proprio la enlevée :o  Normalement clignote quand contact, et s'éteind au démarrage du moteur.

Mais cette ampoule nous aiderait pour te renseigner. Voir mon post précédent.

Ps : - La sonde de pression absolue, elle est fixée sur le tablier, au milieu, regarde si bien connectée, et si ca durite est en bon état.
       - Ben non, c'est pas si compliqué que ça :grin:

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #19 le: 30 juillet 2005 à 13:04:04 »
On est d'accord, je parlais bien de ce voyant là :P
et je confirme qu'il ne s'est jamais allumé ! Ni en route (OUF :P) ni à la mise du contact (MUF :()

Sinon, qu'est ce que t'appelle le tablier ? :-?

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #20 le: 30 juillet 2005 à 13:23:04 »
Toi tu cherches la sonde de pression absolue  :lol: (ici, notée sonde de pression d'air injection)

C'est pour une V6, mais ce capteur est au même endroit sur ta tienne :g20:



@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #21 le: 30 juillet 2005 à 13:32:44 »
Oulà, j'ai kedal à cet endroit, ou alors, c'est tout en bas du compartiment et je peux pas y accéder !

Bon de toute façon, je vais la laisser à mon spécialiste citroen, histoire qu'il y jette un oeil, je crois que ça sera + simple !


Par contre, j'attends toujours d'autres témoignages sur ce moteur 2.0i 130cv de 90 pour savoir si ma conso est vraiment abusive ;-)

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #22 le: 31 juillet 2005 à 10:22:36 »
SAlut

Te reste à changer cette ampoule de voyant Diagnostique

Et si tu veux lever le doute, un petit passage au banc pour une lecture des calculos....un petit état des lieux pour 40 € max.

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne JSAG

  • Newbie
  • *
  • Localisation:
  • Messages: 12
    • http://www.waka-design.com/
RE : RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #23 le: 31 juillet 2005 à 11:04:30 »
Citer
Message original Stefftnt
SAlut

Te reste à changer cette ampoule de voyant Diagnostique

Et si tu veux lever le doute, un petit passage au banc pour une lecture des calculos....un petit état des lieux pour 40 € max.

Cordialement et @+



Oui, je vais faire ça.
Sinon, voilà le témoignage d'un autre proprio :

Citer
j'ai possedé une XM 2.0i de 89, il n'y avait pas de voyant diagnostic
il me semble que ça dépend du modele d'injection
a confirmer quand même
 - CONSO : 12l a l'essence et 14 au GPL usage mixte


Comme koi, j'entends de tout :no:


:lol::lol::lol:

Bon, on verra après le check up de Citroën

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #24 le: 31 juillet 2005 à 14:34:29 »
Salut,

Il me semble que suivant le type d'injection certaines 2L n'avaient pas de témoin diagnostique.

Pour la consommation,je pense que tu auras plusieurs avis partagé suivant le type d'injection,les kilomètres des XM,la conduite des propriétaires,l'utilisation (% =>ville,nationale ou autoroute),la santé des XM...

Voici les consommations d'après mes RTA:
   Moteur 2.0L BVM berline
        A 90 km/h = 6,8 litres
        A 120km/h = 8,8 litres
        Cycle urbain = 12,8 litres
        Moyenne = 9,5 litres


Bon check up :grin:

@+ :g237:

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #25 le: 05 août 2005 à 11:31:21 »
Je commence vraiment à m’inquiéter car mon voyant d’autodiagnostique ne s’allume jamais. A vrai dire, je ne l’ai jamais vu s’allumer depuis que j’ai la voiture.

Pourtant, après avoir regardé dans le manuel de la voiture, il est bien préciser que ce voyant est normalement testé en position «M».

Vous dites que cela dépends du système d’injection électronique. Mais comment savoir de quel système le moteur est équipé ?

J’ai lu dans la revue technique «CITROËN XM – HAYNES» ceci :

«Type de système :
Modèles 2,0 litres à injection (jusqu’en 1994)   BOSCH LE2 Jetronic ou Magneti Marelli
Modèles 2,0 litres à injection (depuis 1994)      BOSCH Motronic MP5.1
Modèles 2,0 litres suralimenté                         BOSCH Motronic MP3.2»

D’après ces informations, je devrais avoir une injection BOSCH LE2 Jetronic ou Magneti Marelli, mais comment savoir laquelle équipe ma voiture et si elle utilise ou non le voyant d’autodiagnostique ?
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #26 le: 05 août 2005 à 11:44:59 »
SAlut

Citer
D’après ces informations, je devrais avoir une injection BOSCH LE2 Jetronic ou Magneti Marelli, mais comment savoir laquelle équipe ma voiture et si elle utilise ou non le voyant d’autodiagnostique ?


Tu regardes dans le boitier qui contient les calculateurs, sur l'aile coté chauffeur, tu devrais trouvé une référence sur le calculateur :g20:

Dans mon manuel d'utilisation Xm V6 et 2.0, c'est noté pareil...vu que la tienne est de 90 je vois pas trop pourquoi ce serait différent.

Celle sans ce voyant...peut-être les modèles à carburateur...là c'est normal :grin:

Sinon te reste à faire le petit montage pour la lecture des codes erreurs, ou aller chez Citroën, tu seras au parfum quant à l'état des capteurs du circuit d'injection.

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #27 le: 05 août 2005 à 19:37:12 »
J’ai regardé le boîtier contenant le calculateur d’injection.
Sur ma XM, il ne se trouve pas sur l’aile côté chauffeur, mais à l’avant du compartiment moteur, juste derrière l’optique de phare côté passager. D’après le manuel constructeur, c’est d’ailleurs a cet endroit que ce situe les centrales électroniques d’injection quelque soit la motorisation (tous modèles essences et diesels) et non pas sur l’aile côté chauffeur.

Toutefois, je ne suis pas parvenu à ouvrir ce boitier, l’ouverture est assez dure et un élément en plastique à l’avant gêne l’ouverture. N’ayant pas voulu forcer, j’ai renoncé à l’ouverture du boitier de peur d’occasionner des dégâts.

D’après la revue technique «CITROËN XM – HAYNES» mon véhicule est équipé soit d’un système BOSCH LE2 Jetronic, soit d’un système Magneti Marelli.

D’après le schéma du système BOSCH, qui présente un boitier baptisé «Débitmètre d’air» sur le conduit reliant le filtre à air au moteur. Ma XM serait équipé du système BOSCH LE2 Jetronic. Toutefois, n’ayant pas le schéma du système Magneti Marelli, je ne peux en être certain.

D’après la revue technique, les systèmes BOSCH LE2 Jetronic et Magneti Marelli ont été monté en parallèle sur les moteurs 2.0i non catalysés. Ils ont été remplacés par le système BOSCH Motronic MP5.1 plus performant en 1994.

Toujours d’après la revue technique, le système BOSCH LE2 Jetronic à la différence des autres systèmes qui eux sont des systèmes complets de gestion du moteur commandant à la fois l’allumage et l’injection ; le système LE2 ne commande que l’injection.
Est-il moins performant que les autres ?

Quant à l’idée de lire les codes d’erreurs, cela me semble une excellente idée si le coût n’est que de 40 Euros. Mon seul souci, c’est que j’ai changé la batterie dernièrement et que la voiture a passé une semaine sans batterie. Y aura-t-il quelque chose à lire dans la mémoire ?

P.S. : J’ai le schéma du système d’injection BOSCH LE2 Jetronic, mais je ne sais pas comment le mettre en ligne.
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #28 le: 05 août 2005 à 20:37:39 »
Salut

Désolé, je voulais dire l'aile coté passager :no:, comme pour toutes les Xm.

Si un des capteurs est défectueux, son code erreur sera de nouveau enregistré dans la calculateur.

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #29 le: 06 août 2005 à 00:22:07 »
Salut,

En effet,je pense le mieux pour connaitre le type d'injection est de regarder au niveau du calculateur.Le boitier noir est facile a ouvrir par le dessus par son capot.Si mes souvenirs sont bon,il est monté sur glissière donc tu le tires et tu auras plus qu'a regarder si tu vois du Bosch ou Magneti  Marelli.

Pour mettre des schémas,photo ou autres,perso j'utilise ImageShack,il est simple et rapide.

==> Lien

@+ :g237:

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #30 le: 06 août 2005 à 10:05:12 »
Merci pour le lien qui permet de mettre des schémas et images en ligne !

D’après le schéma ci-dessous :

[IMG=900X600]http://img156.imageshack.us/img156/9641/injectionboschjetronicle25iy.jpg[/IMG]

Je serais équipé en BOSCH LE2 Jetronic.

Mardi, j’irais faire contrôler les codes d’erreurs. Ainsi, je serais fixé.

Edit Stefftnt ; redimensionnement photo
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne maitrecook

  • Jr. Member
  • **
  • Localisation:
    SOUBISE (17 Charente Maritime)
  • Messages: 84
    • aliceadsl.fr
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #31 le: 13 août 2005 à 09:24:48 »
Salut:
J'ai un 2l de 1991, pour ma part je consomme en ville entre 9 et 10 litres sur route je ne sais pas car je suis équipé au GPL (10l /100Km sur autoroute 130/140 KMH)
J'ai eu des soucis de motorisation, mon moteur boité a l'accélération (des trous de régime) et de temps en temps sans raison lorsque je rectrogradé le moteur calé.
Ayant passé la voiture au garage pour un dianostic, il c'est avéré que le calculateur ( MAGELI/MARELLI) avait une faiblése. J'ai changé ce dernier et depuis le bonheur. Coût 120 euros dans une casse.

Hors ligne XMinjection

  • Newbie
  • *
  • Localisation:
    France - 38 Isère
  • Messages: 19
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #32 le: 16 août 2005 à 13:28:22 »
Salut,

Je me suis rendu dans un centre «BOSCH SERVICES» afin de faire contrôler les codes erreurs de l’injection électronique de ma Citroën XM 2.0i (130ch).

Je tiens à préciser que je me suis vraiment pris la honte !

En effet, mon auto est bien équipée d’un système d’injection électronique «BOSCH LE2 Jetronic» ; mais ce modèle ne dispose pas de prise diagnostique et le voyant «autodiagnostique» du tableau de bord n’est donc pas utilisé.

D’après le mécanicien, le «Jetronic» est ce qu’il y a de plus simple comme système d’injection. C’est du basic, tout ce qu’il y a de plus simple et commun. Il ne dispose pas des gadgets des nouvelles versions «Motronic» qui équipe les moteurs 2 litres turbocompressés ou plus récents.

Voilà, sinon, avant d’aller au garage, j’étais sur la réserve. J’ai mis 79 litres de TOTAL Excellium 98. Comme je fais toujours le plein à fond au même endroit et de la même manière, j’ai donc parcouru 588 kilomètres avec 79 litres de carburant. Soit une consommation moyenne de 13,44 litres pour 100 kilomètres.
Citroën XM 2.0 Injection 130CV Ambiance - AM90
Citroën XM 2.1 Turbo D12 110CV Ambiance - AM90

Hors ligne leratboy

  • Full Member
  • ***
  • Localisation:
    France - 39 Jura
  • Messages: 394
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #33 le: 16 août 2005 à 15:33:50 »
Salut,

Oui je l'avais signalé plus haut que certaines 2L n'avaient pas de systeme autodiagnostique,mais connaissant pas vraiment le 2L,je ne savais pas quel type d'injection est conserné.

Je ne vois pas pourquoi tu t'es pris la honte,tu as bien le droit de te renseigner sur ton auto.

Pour ta consommation, tu as fait beaucoup de ville?

@+ :g237:

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Consommation XM 2.0i ? Entre 11 et 12L/100 ? Tiède démarre mal ...
« Réponse #34 le: 16 août 2005 à 16:35:26 »
SAlut,

13,44 L/100 kms...me semble beaucoup...C'est la conso de mon V6...trajet maison-boulot de 12 Kms, 50% départementale et 50% ville.
Sur grand trajet, en étant toujours un peu au dessus des limitations de vitesse (sans dépasser 150 sur autoroute) cela donne un petit 10 L/100 pour le V6 de 89 :P (faut bien exploiter le couple :P)

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Tags: