Auteur Sujet: XM - Prob. de climatisation - localisation des relais 804 et 805 ???  (Lu 19914 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
Bonjour à tous, et félicitations pour la haute tenue, entre autre technique du site et la qualité des informations.

Pour l’instant, je n’arrive à rien mais je suis dopé d’espoirs par la haute compétence et la réactivité des intervenants. Il est bon à tout moment de pouvoir se réfugier derrière l’élan que procure l’effet de groupe en considérant que vos victoires seront miennes bientôt.

Le problème auquel je suis confronté, c’est, car ma clim étant inopérante, de pouvoir localiser les relais 804 et 805, qui a mon humble avis de non spécialiste et de béotien patent, sont la cause déterminante de mon gros soucis d’absence de clim.

Pour info, même si en France, j’aurai pris avec sérieux ce problème, aujourd’hui à Kemer (sud de la Turquie), pour quelques jours de non vacances, là où Sébastien Loeb a gagné le championnat du monde l’année dernière, ce problème possède ( non clim et absence de ventilation d’air) un acuité  toute particulière dans ce four continental.

Peut-on réparer le tableau de commandes ( ventilation, clim) car le mien est devenu inopérant.
Y-a-t-il un transistor ou autre résistance ou condenso à changer ?
Quelqu’un pourrait-il m’indiquer , cela me serait vraiment d’une aide précieuse, où vont les fils de la broche se trouvant derrière le tab de commandes et quel est leur voltage ( voir photo).



Fil 1 : NOIR -> je suppose masse ???

Fil 2 : BLEU -> je pencherai pour un + de contact

Fil 3 : JAUNE -> là j’en suis sûr, alimentation du relais des ventilateurs. Ce que je sais moins c’est si c’est petite ou grande vitesse.

FIL 4 : BLANC -> là aussi , je suppose « + » mais venant d’où et allant où ? . A mon avis alimentation + du tab mais qui n’est pas alimenté sur la mienne.
Y-a-t-il un risque à alimenter ce fil en direct car en piquant un + sur la broche 9 voies du warning, je l’ai fait sauter ( chose étrange, les clignotants marchent quand même ? Qu’est-ce donc ?

FIL 5 : JAUNE CLAIR , de petite section donc à mon avis ne transportant pas de 12 V car il chaufferait. Donc il s’agit d’un micro-voltage. D’où vient-il ? Où va-t-il ? A quoi est-il destiné ?

Par avance, un grand merci à tous pour votre aide.

PS : si qq’n avait le schéma électrique des relais 804 et 805 de la revue Haynes, cela me serait d’un grand secours.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #1 le: 31 juillet 2006 à 19:54:34 »
Salut ,

Et bienvenue sur le Forum :g20:

As tu vérifié le fusible et support de fusible dans le compartiment moteur :-? (trace de sur-chauffe)

La platine de commande de clim est alimentée ou pas :-?

XM phase I ou phase II

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #2 le: 01 août 2006 à 00:24:20 »
bonsoir,
merci pour l'accueil sur le forum et surtout pour la réponse et sa réactivité au sujet de ma clim.

1) il s'agit d'une XM, phase 2, version 1995, 2.5TD, à la clim régulée c'est à dire semi auto disposant de 3 boutons que l'on actionne.

2) j'ai vérifié le fusible et son branchement dans le compartiment moteur, aucune trace de surchauffe, ce sont de gros fusibles de 40 A.
La platine de commande de la clim n'est pas alimentée et c'est là le prob.
Derrière le plateau de commandes de clim, en interface avec le faisceau, il y a une broche à 5 fils ( voir photo plus haut)

Lorsque j'alimente le fil jaune, les ventilateurs de refroidissement et la ventilation du tableau de bord fonctionnent. Mais lorsque j'alimente par le fil blanc ( qui doit être le fil d'arrivée), on entend distinctement à l'avant du véhicule un relais claquer par saccade ininterrompue, refusant de fonctionner.Ce qui me fait déduire que le courant doit emprunter le chemin inverse. Il ne doit pas aller de la platine vers le relais mais du relais vers la platine.
Il y a un fil noir, je pense la masse. Il reste un fil bleu certainement l'alimentation.
A l'extrême gauche, un fil jaune clair, ce qui m'incite à penser que ce fil un micro courant mais à quelle fin ?

Je pense que si je parvenais à rendre opérationnel ces 5 fils, la platine fonctionnerait car le prob est qu'il n'y a pas du tout de ventilation

J'ai eu l'occasion de constater, en parcourant votre étude de 55 pages, que vous maitrisiez la connaissance de la XM. Je pense donc que pour vous ce problème sera secondaire et je tiens à vous adresser toutes mes félicitations pour cette étude.

Cordialement.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #3 le: 01 août 2006 à 18:07:27 »
Salut,

Et merci pour les compliments :tchao:

Les pannes sont jamais très simples.... :no: et il y a tellement de différences de câblage entre 2 Xm :mad:

Le relais qui claque, il ne serait pas situé sous la boîte à gant :-?

Sur le schéma :

- 805, Relais coupure compresseur de clim

- 821, Relais complémentaire air conditionné (je regarderais celui là si il est alimenté)

- je ferais aussi un test en débranchant la prise du pressostat (775), voir si la ventilation fonctionne




Le schéma en PDF, pas très net :(

643/1.pdf : Schéma


Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #4 le: 02 août 2006 à 19:10:16 »
Merci Stephtnt.

Si loin de la France, il est rassurant de pouvoir correspondre avec une personne qui comprend ma situation.
J'ai effectué les verifications préconisées :
- le préssostat est OK
- j'ai localisé 3 relais sous la boîte à gants, 1 vert, 1 noir 25A, 1 gros noir bitron dont une patte ne sert pas.

Ja cale, je ne sais plus dans quelle direction avancer...

Par avance merci de votre aide et soutien.

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #5 le: 02 août 2006 à 19:37:59 »
Je complète mes obversations quant aux relais localisés ous la boîte à gants.

- le relais vert 50A, n°3654, commande une aliementation , en gros fils noirs de 25 dizième.

- le relais noir bitron, vidéo 12V, 9609668780, avec un petit n° gravé 2204, à 6 voies, est monté sur un porte relais à 5 cosses. CHOSE ETRANGE, TRES ETRANGE, la petite voie n°1 n'est pas usité.

- le 3ème relais est un relais classique cartier, 12 V, 25 A, 5 voies, monté sur un porte relais marron.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #6 le: 03 août 2006 à 17:46:57 »
Salut,

D'après ce que j'ai en schéma, le relais 821, serait celui qui reçoit une broche verte.

Il faudrait que tu contrôles si il reçoit bien du 12 V entre la broche 1 & la broche 2

Le bitron, je vois pas ce que cela peut être :-?

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #7 le: 04 août 2006 à 22:59:25 »
Merci pour les vancances studieuses que j'impose aux sorciers de la SPXM.

Voici le relais "bitron" en question :





Edit Stefftnt pour les photos

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #8 le: 05 août 2006 à 10:13:25 »
Salut,

Pour le Bitron, vu que j'ai pas adsl :mad:, je te file un lien, tu pourras télécharger le fichier pdf (56 Mo) qui contient toutes les références des pièces détachées de ta Xm phase II

A la fin de ce fichier tu devrais trouver la reférence que tu as sur le bitron, et ainsi trouver sa fonction

Références pièces

As tu un relais avec une prise verte :-? (voir mon post plus haut)

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #9 le: 06 août 2006 à 20:38:33 »
Salut,


Tu peux vérifier en débranchant ce boitier bitron, si il n'influence pas sur la fonction éclairage  de l'habitacle :-?

Merci de me tenir au courant.... :grin:

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #10 le: 06 août 2006 à 23:06:54 »
Bravo Stef Bingo !!
Si je peux t'appeler Stef, je m'appelle Jean-Pierre. Bingo disais-je !
Le bitron gère effectivement l'éclairage de l'habitacle intérieur. Pourrait-il être multifonctions et avoir aussi une participation dans un des aspects de la gestion de la clim ??
Je ne pense pas ?!

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #11 le: 07 août 2006 à 02:27:42 »
Mon message a été coupé.
Je disais, je ne pense pas mais ne possédant aucune connaissance des aservissements électriques de ce véhicule, je suis dans l'incapacité de pouvoir me livrer à des investigations suffisamment éclairées pour pouvoir recréer mentalement toute la schématique, et savoir à chacune des mes interventions , si elles entrent dans la logique de ce qui a été  élaboré par les bureaux d'études, et qui est matérialisé dans le véhicule.
Donc je ne peux me livrer  qu'à d'éventuelles hypothèses pompées dans les connaissances que m'a fourni mon expérience professionnelle.

Je continue avec obstination à chercher. Suivant tes conseils avisés de la page 34, j'ai démonté le pulseur , tout nettoyé ainsi que le relais qui était dans un triste état et à présent, toutes les vitesses du motoventilateur  de chauffage fonctionnent alors qu'auparavant, nous pouvions les monter graduelement jusqu'à 4 mais qu'ensuite elles coupaient.

En tout état de cause, c'est un grand merci sincère que je t'adresse et j'ose espérer qu'un jour je pourrai bénéficier d'une opportunité afin de pouvoir renvoyer l'ascenseur.

A bientôt. Cordialement.
JP @+

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Citer
Message original nat4413
Le bitron gère effectivement l'éclairage de l'habitacle intérieur. Pourrait-il être multifonctions et avoir aussi une participation dans un des aspects de la gestion de la clim ??
Je ne pense pas ?!


Salut,

Non, pas du tout

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne nat4413

  • Newbie
  • *
  • Localisation:
  • Messages: 9
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #13 le: 07 août 2006 à 15:24:28 »
Merci pour ta réponse.
Je pense que je solutionnerai mon problème si je parvenais à trouver l'origine du fil jaune ( voir photo du 31/07 - broche derrière le tableau de commande) de la broche à 5 fils, située derrière le tableau de commande.
Lorsque j'alimente en direct le fil jaune, les ventilateurs de refroidissement et la ventilation du tableau de bord fonctionnent ?!!

Etant toujours en Turquie, dans la région de Kemer, je dois prendre la route ce soir pour l'est du pays, plus désertique. Il sera donc moins aisé de communiquer par email, les cyber-cafés étant plus rares. Si tu as une idée d'ici ce soir, elle est la bienvenue.

Par avance, je te remercie.
A te lire
Cordialement
JP

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : XM - Prob. de climatisation - localisation des relais 804 et 805 ???
« Réponse #14 le: 07 août 2006 à 18:40:45 »
Salut,

Tu as vu le schéma que j'ai mis plus haut

643/1.pdf : Schéma

Sur 141, On voit les 2 fils jaunes qui sont pontés ( à tester au metrix), ils sont alimenter en 12 v via le relais 821

Sinon, je vois pas :no: J'ai jamais mis mon nez sous les jupons d'une phase II :-o

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Tags: