Auteur Sujet: RE : XM 2.1L TD 12 - Phase 1 - Problème de ventilo, encore mais là je craque...  (Lu 17841 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut manhattanfr1,

Citer
ma question est sur la 2,1td lorsque je mets la position auto sur la cde de chauffage avec l affichage a 23° et que la temerature ext est de 3°
des que le moteur est suffisament chaud pour envoyer l air chaud est ce que le pulseur ne doit il pas se mettre a grande vitesse pour chauffer l habitacle puis ensuite se couper ou se reduire des que la temp est atteinte ?


OUI, si tout est Ok :lol:

En position Auto

- Permet d'obtenir la régulation automatique de la température choisie et du débit d'air

- La position AUTO assure le meilleurs compromis de débit d'air. Au démarrage, le débit est faible tant que le moteur n'a pas atteint sa température normale de fonctionnement permettant de réchauffer l'air de l'habitacle

Citer
sinon quelle piece est impliquee dans la gestion de la vitesse du pulseur :-?


Au choix  :lol:

- La sonde de température d'habitacle (plafonnier)
- La sonde de température de l'air extérieur entrant (du coté du pulseur)
- La sonde de température d'air au niveau du volet de mixage d'air
- La recopie de l'info de la position du moteur du volet de mixage d'air
- La recopie de l'info de la vitesse du pulseur d'air
- Surement 2 ou 3 autres choses :-?

Vu que c'est une phase I, tu peux faire une lecture des codes erreurs enregistrés dans le calculo de clim avec le petit montage magique que tout Xmiste phase I devrait possédé :tchao:

Cette fonction "auto" du débit d'air était réapparu sur la mienne suite au changement du moteur du volet de mixage d'air... mais pas longtemps :-o

D'ailleurs je préfère ainsi.... Je trouve pénible ces clims qui démarrent tout le temps à fond :P

Coucou Momolol :beerchug:

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Lazare

  • Newbie
  • *
  • Localisation:
  • Messages: 8
Voilà ce que je mérite => :fessee:

J'ai pu éliminer la piste de la platine grâce à toi, ça mérite une :beerchug:

Et moi je suis super :lol:

J'ai tout revérifier... en fait j'avais tirer un peu sur les fils pour remettre tout au propre avec du ruban adhesif et mon fil rose est à plusieurs endroit entouré chatterton de précédents bidouillage alors j'ai rerere vérifier mes dominos et tout est propre puis je me suis amusé à tirer un peu mes fils et hop là, un bout de mon fil rose est sorti de son adhesif... :o j'ai remis tout ça avec un domino pour le moment et tester et oh joie ma soufflerie refonctionne... je suis une triple buse !!! c'était bêtement un fil... Bon maintenant je pense que savoir aussi les mesures de la platine pourront permettre de se donner une idée sur son état... si tu souhaite réutiliser cette photo un jour dasn un tuto pas de souci en tout cas.

Mici mici encore beaucoup, beaucoup...

Et vous inquiétez pas j'ai déjà pleins d'autres soucis en réserve :-? euh comment ça je suis un boulet ? bon bon je sors...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut,

Ravi pour Toi  :g20:

Et merci de nous avoir tenu informé :tchao:

Cordialement et @+

PS: Si pas clim, pas de relais sous la boite à gant.... j'ai vérifié sur ma donneuse d'organes cette AM :grin:
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Lazare

  • Newbie
  • *
  • Localisation:
  • Messages: 8
Tiens justement, à priori je n'ai vu ni compresseur, ni bouteille de gaz dans le compartiment moteur, ni bouton de stop de la clim sous l'afficheur droit, ce qui me fait dire que je n'ai aps de clim. Cependant, comme sur le photos de ton super et long très long tuto (59 pages à imprimer) , les boutons de commandes permettent de réguler la ventilation, avec réglage de la température...

(l'image est un peu grand, comment fait t'on pour la publier en plus petit mossieur 3000 ?)

[img=400x240]http://stefftnt.chez.tiscali.fr/Citroenxm/Demontage/Tdb03.jpg[/img]


C'est juste une régulation de la soufflerie non ? rien de plus je pense.

Hors ligne Lazare

  • Newbie
  • *
  • Localisation:
  • Messages: 8
Bonjour et merci de me lire...

Bon alors voilà j'explique.

J'ai eu mon XM le 20 décembre dernier, je savais qu'elle avait un problème de ventilation mais bon à priori à la lecture d'un certain nombre de forum, ici et ailleurs, citron ou peug... cela ne me semblait pas un point bloquant. J'ai d'abord acheté un nouveau bloc ventilo dans une casse, manque de bol, je me suis planté de référence, mon ventilo n'avait que 2 fils. Enfin bref... j'ai voulu changer les transistors sur le ventilo d'origine mais j'ai peter un condo... donc 2 bloc inutilisable pour le moment... aujourd'hui je retourne dans une autre casse et je récupère quelques trucs pour ma XM et ma ZX en passant.... dont un nouveau bloc ventilo, pas cher heureusement. Je nettoie l'engin après l'avoir démonter, bombe à air, bombre contact, remontage et je rebranche le tout et YOUPI !!!!!!!!!!!! ça marche... Heureux et ravi... je mets un peu de ruban adhesif à certain endroit (ben oui cette ventil a été bidouillé donc j'ai rebrancher tout mais avec des dominos pour le moment), je remets la moquette pui sje remets le contact et je tourne la commande de ventilation et là :mad::mad::mad: plus rien !!!!!!!!!!!!!!!

J'ai vérifier le fusible (le 9 j'espere que je ne me trompe pas), j'ai enlever le ruban adhesif, démonter tout, tester le ventilo en direct et rien de rien !!!! il ne veut plus tourner du tout !!!

Je sais plus quoi faire... quand je teste les transistors montés sur la platine ça passe dans tout les sens, comment s'assurer que c'est l'un d'eux qui est en court-circuit ?

Je sais plus quoi faire là, je vais finir par l'emmener chez citron... donnez-moi des idées s'il vous plait merci...

:-?

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : Problème de ventilo, encore mais là je craque...
« Réponse #5 le: 02 janvier 2007 à 18:40:02 »
Salut,

Phase I ou Phase II, la XM  :-?

F25, il est Ok ????

Quelle Impédance aux bornes des transistors, soudés sur la platine :-?

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Lazare

  • Newbie
  • *
  • Localisation:
  • Messages: 8
RE : Problème de ventilo, encore mais là je craque...
« Réponse #6 le: 02 janvier 2007 à 19:18:25 »
Ah oui pardon... j'ai oublié de le dire, désolé, il s'agit d'une phase I, 2.1L TD 12 sans clim...


Oui le F25 est OK

L'impédence, alors excuses moi si je pose des questions stupides mais j'apprends :-) il s'agit de la résistance aux bornes du transistor ? si c'est cela voici le résultat, j'espère qu'il est compréhensible (en Kohms).



Moi je sais ce que dois donner le transistor démonté, mais monté ça passe dans tous les sens :-( donc je ne sais pas dire si il y en a un en CC ou pas.

Hors ligne momolol

  • Jr. Member
  • **
  • Localisation:
    Environ Mulhouse Alsace
  • Messages: 57
Bonjour,

Vérifie les charbons peut être.... Une connection ( domino ) mal serrée, un fil pas assez dénudé et qui ne fait pas contact ?

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut,

As tu bien rebranché le petit fil noir du pulseur, qui va sur une petite fiche (sur la mienne un fil rouge et jaune)  :-?

Voir aussi, si le relais sous la boite à gant est ok..... je suis pas certain que tous les modèles en soient équipés (à confirmer, vu toutes les variantes)


Cordialement et @+

PS: Je viens de faire les mêmes mesures que toi, et c'est identique :g20:
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Citer
Message original Lazare

C'est juste une régulation de la soufflerie non ? rien de plus je pense.


Oui, c'est L'air conditionné :grin: Une T° de consigne, et la bête gère la chose sans toutefois faire du Froid (ça c'est réservé au modèle avec un compresseur de clim)

J'ai modifié pour le photo :tchao:

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne momolol

  • Jr. Member
  • **
  • Localisation:
    Environ Mulhouse Alsace
  • Messages: 57
Bonsoir,

Ben en voila un de règlé. Ca me rassure, on est pas aussi nul ici qu'on voulait bien nous le faire  croire ailleurs.....:lol:

Hors ligne manhattanfr1

  • Newbie
  • *
  • Localisation:
  • Messages: 13
--------------------------------------------------------------------------------

bjr a tous
je me raccroche a ce post pour ne pas encombrer le forum en ouvrant une discussuion similaire
ma question est sur la 2,1td lorsque je mets la position auto sur la cde de chauffage avec l affichage a 23° et que la temerature ext est de 3°
des que le moteur est suffisament chaud pour envoyer l air chaud est ce que le pulseur ne doit il pas se mettre a grande vitesse pour chauffer l habitacle puis ensuite se couper ou se reduire des que la temp est atteinte ?
merci de vos reponses
et si c est que la cas quelle piece est defaillante ?
ZX 1,6 IE 1992 XM 2,1 td12 1993  XANTIA 1,9 td sx pack clim 2000

Hors ligne momolol

  • Jr. Member
  • **
  • Localisation:
    Environ Mulhouse Alsace
  • Messages: 57
Bonsoir,

De qu'elle année ta xm ?

C'est une clim semie automatique à 1° vue, donc je pense qu'elle fonctionne correctement. En auto, elle ne fait que réguler la température intèrieure.

Une clim auto, ( affichage numérique ) le fait par contre. Mais il faut attendre un peu que le moteur ait une certaine température. Sauf si tu mets la position dégivrage forcé ou la, elle démarre de suite.

Cordialement

Hors ligne manhattanfr1

  • Newbie
  • *
  • Localisation:
  • Messages: 13
merci de ta reponse
c est 1 2,1 td de 93  avec affiche numerique
quand je mets le desembuage associe a la clim j ai le meme pb c est a dire pas de demarrage de la soufflerie elle reste a tres petite vitesse
d apres ce que j ai lu ici et ailleurs(pc:ange:) il peut s agir des contacts sur le pulseur car si je passe en vitesse rapide manuellement il se met a grande vitesse
sinon quelle piece est impliquee dans la gestion de la vitesse du pulseur :-?
ZX 1,6 IE 1992 XM 2,1 td12 1993  XANTIA 1,9 td sx pack clim 2000

Hors ligne momolol

  • Jr. Member
  • **
  • Localisation:
    Environ Mulhouse Alsace
  • Messages: 57
Bonjour,

Il te faudrait vérifier la sonde de température situé dans le plafonnier avant. Vérifie si celui ci tourne bien, n'est pas encrassé. Une petite goutte d'huile sur l'axe ne fait pas de mal.
Pour son démontage, voici un lien.

https://www.3000fr.com/forum/viewthread.php?tid=1981

Merci à Steffnt.

Cordialement.

Hors ligne manhattanfr1

  • Newbie
  • *
  • Localisation:
  • Messages: 13
Citer
Vu que c'est une phase I, tu peux faire une lecture des codes erreurs enregistrés dans le calculo de clim avec le petit montage magique que tout Xmiste phase I devrait possédé :tchao:
Cordialement et @+


merci me voila  bien avance et je vois bien la l utilite du petit montage qui va bien :lol: sauf que
voila je ne sais pas ou trouver le schema  :-? donc si j osais  je demanderai bien un petit lien :-o
un de ceux ou tu pointes la souris et miracle le voili le voila :cool:
ZX 1,6 IE 1992 XM 2,1 td12 1993  XANTIA 1,9 td sx pack clim 2000

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut,


le voili le voila

Permet de dialoguer avec le calculo ABS, le calculo injection, le calculo hydractive et la clim :grin:

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne momolol

  • Jr. Member
  • **
  • Localisation:
    Environ Mulhouse Alsace
  • Messages: 57
Bonsoir,

Bon ben pour te rassurer, apparemment ta clim fonctionne correctement. ( sous reserve que la mienne ne délire pas non plus..:lol::o )

Je viens de tester sur la mienne, il fait 8°, elle est froide, j'indexe 25° en mode automatique, la souflerie ne tourne pas de suite. Aprés environ 1 km, la soufflerie se met en route mais pas à fond.
Je passe en mode forcé, soufflage au maxi, ok ça souffle plus fort, je repasse en mode auto, la soufflerie ralentit. Je passe en mode dégivrage forcé, la soufflerie tourne plus vite, mais pas comme en mode manuel ( à fond ) Dans ces 3 cas de figure température LDR environ 60-70°.
Je continue de rouler, j'indexe 30° la soufflante tourne un peu plus vite mais toujours pas au max.

Température du LDR à 88° température maxi indexée ( 30°) la soufflante pousse un peu plus qu'à 25, mais toujours pas à fond comme en manuel. A 28° je repasse à 15 ° ( en auto ) la soufflante coupe puis redémarre mais pas comme en manuel. Le compresseur se met en route suite à cette demande ( sans que j'appuie sur AC ).

Voili voilou, ci ça peut aider...

Cordialement

Tags: