Auteur Sujet: RE : RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance  (Lu 7063 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
salut,

Ravi pour toi :g20:


Citer
Message original Eric72_XM
C'est marrant ma pédale d'accélerateur est revenue à la bonne hauteur, quand j'appuie ca pousse comme avant....


Il manquait cette info :fessee: :grin:

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
[XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #1 le: 07 février 2007 à 22:53:40 »
Bonsoir à tous,
Je suis très inquiet car je constate une grosse perte de puissance sur mon vaisseau.
J'ai vérifié le filtre à air. C'est un Green, je l'ai nettoyé comme il faut...
J'ai vérifié les bougies, elles ont en gros 10000 Km, j'ai mis un coup de brosse dessus mais elles étaient nickel...
Pour rappel, mon compte tours ne marche toujours pas...
J'ai voulu verifié si ce manque de puissance était constant. J'ai un trou sur tous les rapports quand je pousse un peu.
Bref pour faire simple, sur autoroute j'ai du mal à aller au dessus de 160 en 5éme. Je sais c'est une vitesse prohibitive mais il y a aussi un gros manque de reprise.
Où puis je chercher???
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #2 le: 08 février 2007 à 07:18:18 »
Salut,

Perte de puissance subite ou progressive :-?

Le voyant diag s'allume :-? , normalement il s'allume au contact, pour test puis s'éteind

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #3 le: 08 février 2007 à 14:46:09 »
Bonjour à tous et à Stefftnt en particulier,
Concernant le voyant Diag, il fonctionne bien et il n'est pas allumé. Tout semble correct...
Concernant la perte de puissance, je pense plutot que c'est progressif. Un peu comme si quelque chose était en train de s'obstruer. C'est notament pour cela que j'ai commencé par bien nettoyer le filtre à air et les bougies.
J'ai vérifié aussi les niveaux, elle ne consomme pas d'huile ni de LDR. Et elle ne fume ni bleu ni noir.
Je pense à un problème de sonde (débit d'air, potentiomêtre du papillon...) ou alors peut être au catalyseur qui se boucherrai... Qu'en pensez vous? Et surtout comme tester ces éléments...
J'oubliais, elle n'a que 150 000 Km...
Merci de vos réponses.
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #4 le: 08 février 2007 à 18:54:41 »
Salut,

Il faudrait faire une lecture du Fenix :grin:, cela permettrait de lever le doute sur pas mal d'éléments.

Un défaut sur :

- la sonde de T° d'eau
- le capteur de pression absolu
- la Sonde lambda (oxygène)
- le capteur position papillon

entraine l'allumage du voyant diag

As tu contrôler à l'échappement ??? (débit et odeur)

As tu inspecter les durites du circuit d'air ???

Je pense plutôt au circuit d'alimentation en carburant..... pompe, filtre, régulateur de débit ou amortisseur de pulsation.

En sortie de pompe à essence (vers le filtre et en sortie du régulateur) il faut 3 bars

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #5 le: 10 février 2007 à 14:56:04 »
Bonjour à tous,
OK avec toi Stefftnt je vais regarder de ce coté. Pour avoir accés à la pompe à essence, je crois qu'il faut démonter la banquette arrière... Et pour le filtre?
Sinon je pensais aussi au module d'allumage... Je vais verifier que toutes les bougies "s'allument" bien.
Pour la sonde de pression absolue, pouvez vous me dire où va l'extrémité du tuyau? Il est peut être bouché et dans ce cas envoi de mauvaise info au calculo??? Idem pour le potentiomètre du papillon, je suppose que l'on doit pouvoir mesurer la valeur envoyée...
Si je regarde la conso instantanée, le débit monte bien en fonction des rapports mais se bloque vers 3500 tr. En gros, je suis rentré hier de Lyon, en 5éme à fond sur l'accélérateur, une conso de 11 litres et plafonné à 130Km/h.
Si j'appuie plus fort, les ratés commencent. Trés répétitifs, un trou, un trou, 1 seconde, un trou, un trou, 1 seconde... A cela sur tous les rapports.
Merci pour vos idées.
Je reste chez moi quelques temps.... Aussi j'espère pouvoir remettre tout cela en ordre.
Bon week-end à tous.
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #6 le: 11 février 2007 à 10:25:04 »
Salut,

:_floran1:  Pour accéder à la pompe à essence, il suffit de rabattre la banquette.... il y a un rond pré-découpé coté droit


:_floran1:  Le filtre à essence est situé sur le berceau arrière, coté droit. Il faut déposer le silencieux intermédiaire et la protection thermique.


:_floran1: La durite du capteur de pression est courte (40 cm) et va sur le collecteur d'admission (entre les 2 injecteurs coté droit, de la rampe d'injecteurs des cylindres AR). Il suffit de la suivre.


Il faudrait quand même vérifier si le Fenix n'aurait pas le code 41 en mémoire (capteur régime moteur, et pmh) :-?:-?:-?

Je te propose, un test, si tu as tous les codes (anti démarrage codé, auto-radio....) débranche la batterie une nuit.... rebranche là... et teste si c'est toujours pareil

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #7 le: 11 février 2007 à 11:18:40 »
Bonjour à tous,
Oui j'ai lu la manip pour le reset du calculo dans les aides techniques. Je vais essayer ça. Ca a le mérite de n'être pas compliqué. Et demain j'irai acheter une diode, une résistance et un bouton poussoir pour lire les codes d'erreur.
Bon week end, je vous tiens au courant.
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #8 le: 12 février 2007 à 17:52:44 »
Bonjour à tous,
Et bien je suis content :grin:. Après 24 heures sans batterie et redémarrage dans les règles, ça va beaucoup beaucoup mieux. Elle reprend les tours. Je n'ai pas pu tester la vitesse de pointe sur autoroute mais je peux déjà dire qu'elle tourne bien.
Un grand merci à Stefftnt.
Demain matin je vérifierai les codes du calculateur. Je vais bricoler le montage ce soir.
Stefftnt, peux tu décrires le problème que j'ai eu??? J'ai l'impression qu'elle se croyait au rupteur à 3500 tr...
A+
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #9 le: 12 février 2007 à 19:06:32 »
Salut,

Je pense que cela va revenir.... cette manip avait pour but de reseter le calculateur d'injection (repartir sur les réglages usine) du à la fonction auto-adaptivité.

Mais les codes erreurs sont toujours là :grin:

Je serais pas surpris que tu trouves le code 41

Tiens nous au courant

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #10 le: 13 février 2007 à 18:19:35 »
Bonsoir à tous,
Très sympa ce petit montage pour lire les codes erreur et reseter le calculo. Donc pour moi ce sera un code 21. Potentiomêtre du papillon. J'ai reseté le calculo. Je controlerai demain si le code est revenu et je verifierai la tension aux bornes du potentiometre (0,5 V pied levé et linéaire jusqu'à 4,5 V pied au plancher). Si tout va bien... :-o
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
RE : RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #11 le: 13 février 2007 à 18:33:59 »
Salut,

Citer
Message original Eric72_XM
Bonsoir à tous,
Très sympa ce petit montage pour lire les codes erreur et reseter le calculo. Donc pour moi ce sera un code 21. Potentiomêtre du papillon. J'ai reseté le calculo. Je controlerai demain si le code est revenu et je verifierai la tension aux bornes du potentiometre (0,5 V pied levé et linéaire jusqu'à 4,5 V pied au plancher). Si tout va bien... :-o

 
Ben viii et IN-DIS-PEN-SA-BLE  :g20:

Utilisable pour le calculateur Hydractive et le calculateur d'ABS :tchao:

Et donc pas de code relatif au capteur du volant moteur :-?

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Eric72_XM

  • Newbie
  • *
  • Localisation:
    Le Mans (72)
  • Messages: 23
RE : [XM V6 Phase 1 12S] Très inquiet suite à perte de puissance
« Réponse #12 le: 25 février 2007 à 19:24:56 »
Bonsoir à tous :lol:
J'ai trouvé où été le problème, je suis content :grin: j'ai retrouvé mes chevaux :lol:
C'est tellement bête que j'ai du mal à vous expliquer enfin je vais essayer et demain je mettrai les photos. Au bout du cable d'accélérateur, côté papillon, il y a un guide cable en caoutchouc et il doit y avoir un clip qui permet de tendre le cable... Ouais je sais dis comme ca c'est pas clair donc je mettrais les photos demain... Pour moi, le clip est parti... J'ai mis un trombonne en attendant demain. C'est marrant ma pédale d'accélerateur est revenue à la bonne hauteur, quand j'appuie ca pousse comme avant....
Merci à Stefftnt quand même... Car si je n'avais pas chercher cote papillon et remonté la chaine je n'aurais pas trouvé. En gros, en agissant à la main sur le papillon tout était ok. Avec la pédale d'accélérateur nada... Le voltmêtre me disais un peu n'importe quoi et pour cause le cable n'était plus tendu.....
Bon week end à tous.
Je suis super content demain je file chez citroen chercher le clips qui va bien et je fais quelques photos.
J\'aime les V6,
J\'aime le cuir,
Et les cigares...

Tags: