Auteur Sujet: RE : Soucis suspensions XM V6 Phase1 1991 est dure > voyant orange reste éclairé ...  (Lu 7196 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne phuong

  • Newbie
  • *
  • Localisation:
    Orléans
  • Messages: 4
Bonsoir,
J'ai eu ce problème la semaine passée sur ma XM V6 phase 1 de 1990.
En démontant le bouton de sélection auto / sport, j'ai trouvé que le contact ne se fasait pas (la position sport de fait rien, tandis que la position "automatic" met en contact 2 pistes du circuit imprimé). Un nettoyage et le voyant sport s'est éteint. J'avais auparavant pensé à toutes sortes de défaillances, mais là le plus simple était le plus efficace.
Cela pourrait être le m^^eme problème. Bon courage

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
ce fameux  bouton je l'ai remplacé par un neuf, mais le défaut subsiste, la j'ai trouvé le capteur de la pédale d'accélérateur dans une casse puisque citroen ne le fabrique plus.
et referai un disgnostique vendredi.

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
Bonsoir,

J’ai changer le capteur de l'accélérateur, d'ailleurs pour rien: car le levier du capteur était passer derrière la tige de la pédale, donc l'action sur la pédale, n'avait aucun effet sur le capteur.

et toujour le code d'erreur 22

Je pense, plutôt à un connecteur défectueux, voir le faisceau coupé quelque part

Ou sont les connecteurs, & ou passe le faisceau ?

Peut ont m'éclairer ? SVP

Merci, car le peu de neurones, commencent à s'échauffer :D:D:D

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
BONSOIR,

j'ai réalisé le petit montage, puis j'ai fait le test:


donc premier code est 12
second code est 22
enfin le dernier code est 11

j'ai maintenu le bouton ~ 15 secondes et le voyant de suspension sport c'est étient en position AUTO
puis c'est ralumé après quelques metres.

référence du boitier ci desous

VALEO
suspension hydractive ASC
73810602
12V  04/92: je supose que c"est la tension et la date de fabrication
H3 / S2003

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut,

Regarde par là : https://www.3000fr.com/forum/viewthread.php?tid=1170

Tu devrais trouver de quoi tester le capteur de vitesse jusqu'au calculateur hydractive

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
le capteur de vitesse, fonctionne car avec un petit montage adapté, je fait tourner l'axe avec une dévisseuse celui-ci produit une tension qui varie selon la vitesse de la dévisseuse, mais le probleme c'est capteur qui est au dessus de la pédale d'accélérateur, sur les trois fils (a tour a tour de j'ai bien une résistance qui varie suivant la position) mais que ne retrouve pas sur le connecteur blanc du boîtier en broche 9, 10, et 11, ce me laisse croire que soit un connecteur est défectueux ou le câble est coupé, demain après le boulot,je vais continué mes investigations

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
Bonjour,

Depuis peu, ma suspension de mon XM V6 phase I année 91, est dure, quelque soit la position du bouton auto / sport, & le voyant orange en haut a gauche reste éclairé, donc je suis allé chez Citroën, ils m’on mit le boîtier diagnostique, & donc deux défaut sont apparu: le capteur de direction & le capteur d'accélération.

Donc il mon dit de changé le calculateur car il est HS, chose faite par mes soins, & aucune amélioration, voyant toujours allumé, et suspension dure comme du chien quelque soit la position du levier d'hauteur, & du commutateur auto / sport. Entre parenthèse le boîtier coûte 1000€.

Après un arrêt de une demi-heure, a la mise en route, celle-ci est souple, puis au bout de 2 a 3 mn elle ce durci et y reste, c'est les pneus qui font office de suspension.

Et puis, Citroën Chalon pour les cités, n'avait pas trop envie de se penché sur le problème....
La solution pour eux est d'envoyé le plus douze volts sur l'électrovanne via un relais commandé par le contact et viré le calculateur & ainsi de supprimé l'hydractive. Personnellement je n'ai pas envie d’enlever cette fonction !!!

elle est visible a cette adresse, elle est Tuner Soft: http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
Pouvez venir à mon aide :eureka:

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Salut,

Le calculateur n'est pas en cause, puisque il y a défaut sur le capteur de vitesse, je présume, et non pas le capteur d'accélération (a moins qu'il s'agit du code erreur relatif au capteur de la pédale d'accélération)

Regarde par là : https://www.3000fr.com/forum/viewthread.php?tid=1170

Tu trouveras toutes les infos pour lire ton calculateur :tchao:

Tu vérifies l'impédance du capteur de vitesse (environ 300 Ohms) tu l'ouvres pour voir si l'aimant (la partie mobile) n'est pas en morceau.

C'est quoi le référence du calculateur hydractive :-?

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
bonxoir,

Je vais vérifier le capteur de vitesse, mais le diagnostiques a été fait avec l'appareil numérique de Citroën, et celui ci indiquai défaut capteur d’accélérateur et défaut capteur de direction.
Il est vrai que le dépanneur n’a plus l'habitude des XM's et préfère les nouveaux modèles.

Apres avoir débrancher la batterie, puis reconnecter après une ou deux minutes, je démarre, et la suspension fonctionne en mode sport, dès que je roule elle ce durci et reste.

Quand au voyant est allumé et l’afficheur a gauche indique suspension sport des le contact est mis, quelque soit la position du commutateur auto / sport.

Ce même après l’échange du boîtier de gestion, du capteur de direction, et du commutateur Auto / Sport, je n’est pas encore trouvé le capteur d’accélérateur et le capteur de vitesse.

MERCI, de votre réactivité

référence du boitier ci desous

VALEO
suspension hydractive ASC
73810602
12V  04/92: je supose que c"est la tension et la date de fabrication
H3 / S2003

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Citer
Message original Mimi V6
Quand au voyant est allumé et l’afficheur a gauche indique suspension sport des le contact est mis, quelque soit la position du commutateur auto / sport.

Ce même après l’échange du boîtier de gestion, du capteur de direction, et du commutateur Auto / Sport, je n’est pas encore trouvé le capteur d’accélérateur et le capteur de vitesse.


Je pense à un soucis électrique relatif à la commande sport

Regarde le schéma sur le lien que j'ai mis au dessus et tu trouveras le capteur de vitesse, et le capteur de la pédale d'accélérateur

Le capteur pédale accélerateur peut être testé avec l'auto radio :grin:

@+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
Je vois sur le schéma, que la commutation sport auto ce fait en N14 & N15, demain je shunter ces deux bornes sur le connecteur noir au niveau du boîtier, et si cela fonctionne ça me permet de dire qu'il y un des deux câble qui est coupé.

Hors ligne Stefftnt

  • Global Modérateur
  • *****
  • Localisation:
    BASCONS (LANDES 40)
  • Messages: 1128
  • Mr. XM V6 | Décédé Octobre 2012
Re,

Fait le ty montage de lecture des calculos et donne nous les codes erreurs :grin:

Ça sera plus simple.... paske citron y connaisse pas les Xm :P

Cordialement et @+
Lui :: - XM V6 3.0 Am 89 OPR 4559 147°000 kms / Xantia 1.9 Td 303°000 kms / Suzuki TL 1000 R Am 98 36°000 Kms / ZZR 1100 Am 92 55°000 kms  >> Ben vi, c\'est mon garage 

Elle : - VW Passat 1.8 20S Am 97 >> mais tous les tiroirs de la commode

Hors ligne Mimi V6

  • Newbie
  • *
  • Localisation:
    Chalon / Saône: Saône & Loire
  • Messages: 9
    • http://www.tuningetson.com/forums/index.php?showtopic=6754&st=20
ok, demain je vais essayé le systeme a led.
et vous tien au courrant en fin de soirée.

sur ce, bonne soirée a tous.

Tags: